Back to overview
Edge api didn't resolve the decks properly for about 3 hours.
Apr 18, 2026 at 1:10pm UTC
Affected services
api.turnint.ai
for-status-check.turnint.site
Resolved
Apr 18, 2026 at 1:10pm UTC
Incident
- Edge api didn't resolve the decks properly from 2026.Apr.18 18:52 JST to 2026.Apr.18 21:40 JST.
Impact
- Every deck pages returned error pages.
Cause
- Development issue
Fix
- Fixed the bug
Prevention
- Set monitoring and alerting the edge api failure.
- Added more unit tests and regression tests.
Affected services